Page 1 of 1

BLOG

Posted: Wed May 22, 2013 12:50 pm
by jbikker
If all went well, you can now see a little 'blog' link at the top-right of the board. When you click it, you end up here:
blog.php
If it didn't work, let me know. More information over there. :)

Re: BLOG

Posted: Wed May 22, 2013 1:31 pm
by paulusul
Way cool awesomesauce!

Don't know if it's supposed to but it requires login.

Re: BLOG

Posted: Wed May 22, 2013 1:48 pm
by jbikker
Ow. That's not intended; I'll investigate.

EDIT: fixed.

EDIT2: We've got a site logo. :) Hit F5 to see it.

Re: BLOG

Posted: Thu May 23, 2013 1:41 am
by Vilem Otte
Confirming, that log-in is still necessary to view blog, otherwise you recieve 403 - Forbidden.

Anyways good work! Do you also intend to post some technical stuff there (short articles about some specific topic)?

Note: Already bookmarked -> Ready to spam! :twisted:

Re: BLOG

Posted: Thu May 23, 2013 6:07 am
by jbikker
Vilem Otte wrote:Confirming, that log-in is still necessary to view blog, otherwise you recieve 403 - Forbidden.

Anyways good work! Do you also intend to post some technical stuff there (short articles about some specific topic)?

Note: Already bookmarked -> Ready to spam! :twisted:


Did you follow the link on GameDev? Because I forgot to add '.php' to the url over there...

Re: BLOG

Posted: Thu May 23, 2013 10:03 am
by Vilem Otte
Yes, exactly that one. Everything seems okay by now. :)

Re: BLOG

Posted: Tue Jan 14, 2014 10:40 am
by toxie
Am i just to stupid to find it again, or did it vanish at some point?

Re: BLOG

Posted: Tue Jan 14, 2014 7:41 pm
by jbikker
It vanished when we moved to the new server, two months ago or so. I wasn't really able to keep it up to date, and I suspect we didn't get that many visitors.