DAMAGE REPORT

Announcements, maintenance etc.. Boring.
Post Reply
jbikker
Posts: 222
Joined: Mon Nov 28, 2011 8:18 am
Contact:

DAMAGE REPORT

Post by jbikker » Mon Mar 25, 2019 8:38 am

We moved. I'll post known bugs / issues here until we're stable again:

- Attachements were not transferred. I completely forgot about those. So any images you uploaded with your post (rather than linking to external files) have vanished. I'll see if I can restore them from the old host.
- The database from phpBB 3.1.9 was simply injected in a fresh 3.2.5 board. Apparently that is OK, but not entirely OK. I now have to update the database to 3.2.5. Working on it. :)

UPDATE, 10.09AM:

- Board has been fully updated and appears to be in a good condition (apart from the attachement issue).
- Board has been reactivated.

UPDATE, 10.30AM:

- Pruned 16k+ spambot accounts. This may include zero-post lurkers... Please re-register if this is you.
- Registration is now open for new users.

UPDATE, 10.57AM:

- We have a board header image, straight from Wikipedia.

This concludes the festivities for today, let me know if you find any problems!

jbikker
Posts: 222
Joined: Mon Nov 28, 2011 8:18 am
Contact:

Re: DAMAGE REPORT

Post by jbikker » Mon Mar 25, 2019 11:26 am

Latex support has (finally) been added. It's nice when you run a vanilla board and plugins can be added without hassle.

jbikker
Posts: 222
Joined: Mon Nov 28, 2011 8:18 am
Contact:

Re: DAMAGE REPORT

Post by jbikker » Mon Mar 25, 2019 11:57 am

UPDATE, 12.56PM:

- Looks like we have most of our attachements back.

Post Reply